Intermittent service outages on http://wovn.io
Incident Report for Minimal Technologies, Inc.
Resolved
We experienced some intermittent service outages on the WOVN.io dashboard starting at 2:05AM (PST) and resolved by 2:54AM (PST). We have identified the problem as server configuration issues and we have taken action to solve these issues and prevent them from happening again.

There has been no data loss and during this incident had no effect on currently published and saved translations and on-site localization.

We apologize for any inconveniences caused. Please contact us at support@wovn.io if you have any further questions or concerns.
Posted almost 2 years ago. Jul 14, 2017 - 19:02 JST
Investigating
We are currently experiencing intermittent service outages on the front of wovn.io and its dashboard. We appreciate your understanding as we investigate this issue.
Posted almost 2 years ago. Jul 14, 2017 - 18:07 JST