Widget service degradation
Incident Report for Wovn Technologies, Inc.
Resolved
We have resolved the issue and the widget is running normally. We apologize for the inconvenience. Please do not hesitate to contact us if you have any questions or concerns at: support@wovn.io
Posted 24 days ago. Aug 01, 2019 - 21:45 JST
Update
We have identified the scope of the issue. Background images are not properly displayed when a background-image style is applied directly to an HTML element.
e.g.


We are working quickly to solve this problem and apologize for any inconvenience we may have caused.
Posted 24 days ago. Aug 01, 2019 - 21:16 JST
Identified
There is currently service outage/degradation on the widget. We have identified the cause of the issue and we are continuing to fix the issue. We apologize for the inconvenience.
Posted 24 days ago. Aug 01, 2019 - 21:12 JST
This incident affected: WOVN.io widgets.