Incident Report for WOVN.io
Incident Report for Wovn Technologies, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 07, 2017 - 14:31 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Nov 07, 2017 - 14:23 JST
Investigating
We're currently investigating. As for the specifics, the problem was that English was initially displayed in our users’ pages but could not be switched to a different language for word press plugin user.

All other services are unaffected.
Posted almost 2 years ago. Nov 07, 2017 - 13:20 JST
Identified
release for this morning did not succeed, we are backing it out.
Posted almost 2 years ago. Nov 07, 2017 - 13:17 JST