auto-publish degradation
Incident Report for Wovn Technologies, Inc.
Resolved
We have resolved the issue and the auto-publish is running normally. We apologize for the inconvenience. Please do not hesitate to contact us if you have any questions or concerns at: support@wovn.io
Posted Nov 29, 2019 - 19:07 JST
Identified
update:
pages that were deleted from the project and re-added automatically won"t get auto-publish. auto-publish worked fine on new pages. All other services are unaffected.
Posted Nov 29, 2019 - 17:14 JST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2019 - 13:30 JST
Investigating
There is currently a service outage/degradation on our auto-publish. We have identified the cause of the issue and we are continuing to fix the issue. We apologize for the inconvenience.


【自動公開機能の障害について】
現在、自動公開機能に障害が発生しております。原因は特定しており、現在、復旧に努めております。ご迷惑おかけしておりますことを、心より深くお詫び申し上げます。
Posted Nov 29, 2019 - 12:57 JST
This incident affected: WOVN.io backend and WOVN.io API.