Incident Report for WOVN.io
Incident Report for Wovn Technologies, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 06, 2017 - 17:18 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Dec 06, 2017 - 17:15 JST
Investigating
We're currently investigating degraded performance.
Posted almost 2 years ago. Dec 06, 2017 - 16:59 JST
Identified
reguler release for this afternoon did not succeed, we are backing it out.
Posted almost 2 years ago. Dec 06, 2017 - 16:58 JST