Incident Report for WOVN.io
Incident Report for Minimal Technologies, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 30, 2017 - 13:38 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Nov 30, 2017 - 12:04 JST
Investigating
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Nov 30, 2017 - 11:40 JST
Identified
We're currently investigating degraded performance for our wovn.php user. All other integration method and services are unaffected.
Posted over 1 year ago. Nov 30, 2017 - 10:36 JST