Incident Report for WOVN.io
Incident Report for Minimal Technologies, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 19, 2017 - 14:31 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Sep 19, 2017 - 14:20 JST
Investigating
We are currently experiencing intermittent service outages on the front of wovn.io. Some website will show up unexpected language.
We appreciate your understanding as we investigate this issue.
Posted over 1 year ago. Sep 19, 2017 - 14:03 JST
Identified
reguler release for this morning did not succeed, we are backing it out.
Posted over 1 year ago. Sep 19, 2017 - 14:00 JST