Incident Report for WOVN.io
Incident Report for Minimal Technologies, Inc.
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 20, 2018 - 18:15 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jun 20, 2018 - 17:50 JST
Investigating
We're currently investigating degraded performance with dashboard page. All other services are unaffected.
Posted 11 months ago. Jun 20, 2018 - 17:40 JST
Identified
reguler release for this afternoon did not succeed, we are backing it out.
Posted 11 months ago. Jun 20, 2018 - 17:36 JST
This incident affected: WOVN.io dashboard & services.