Incident Report for WOVN.io
Incident Report for Wovn Technologies, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 12, 2018 - 17:46 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 12, 2018 - 17:31 JST
Investigating
We're currently investigating degraded performance with WOVN default Widget. All other services are unaffected.
Posted over 1 year ago. Apr 12, 2018 - 16:59 JST
Identified
WOVN Widget issue has been identified
Posted over 1 year ago. Apr 12, 2018 - 16:56 JST