Intermittent service outages on http://wovn.io
Incident Report for Minimal Technologies, Inc.
Resolved
This case is due to the heavy load of the database server, and it is restored now.
Posted almost 2 years ago. Jul 18, 2017 - 18:17 JST
Update
We are currently experiencing intermittent service outages on the front of wovn.io and its dashboard. We appreciate your understanding as we investigate this issue.
Posted almost 2 years ago. Jul 18, 2017 - 16:09 JST
Investigating
We are currently experiencing intermittent service outages on the front of wovn.io and its dashboard. We appreciate your understanding as we investigate this issue.
Posted almost 2 years ago. Jul 18, 2017 - 16:08 JST