Machine translation modal degradation
Incident Report for Wovn Technologies, Inc.
Resolved
We have resolved the issue and the Machine translation modal for IE is running normally. We apologize for the inconvenience. Please do not hesitate to contact us if you have any questions or concerns at: support@wovn.io
Posted Nov 08, 2019 - 15:15 JST
Identified
There is currently a service outage/degradation on our Machine translation modal on IE. We have identified the cause of the issue and we are continuing to fix the issue. We apologize for the inconvenience.
Posted Nov 07, 2019 - 11:08 JST
This incident affected: WOVN.io widgets.