Incident Report for WOVN.io
Incident Report for Minimal Technologies, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 01, 2018 - 18:18 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 01, 2018 - 18:17 JST
Investigating
We're currently investigating degraded performance with live edit. All other services are unaffected.
Posted over 1 year ago. Feb 01, 2018 - 10:56 JST
Identified
Live edit issue has been identified
Posted over 1 year ago. Feb 01, 2018 - 10:55 JST