Certificate Alert on Internet Explorer
Incident Report for Wovn Technologies, Inc.
Resolved
弊社でのモニタリング状況に問題が無いこと、認証局で追加の問題が発生していない状況から、本事象が復旧したと判断致します。

弊社では同様の事象発生に備え、次の対応を予定しております。
* モニタリングの強化
* 認証局の障害に対する可用性の向上

ご利用中のお客様へ、多大なるご迷惑をおかけしましたことを深くお詫び申し上げます。
Posted Mar 16, 2020 - 11:32 JST
Update
弊社でのモニタリング結果、CDNベンダでの確認結果より、現在本事象は発生しておりません。
認証局での障害対応状況を確認し、改めて3/16(月)に本ページを更新予定としております。
なお弊社では引き続きモニタリングを実施し、状況に変化があれば、本ページにてお知らせ致します。
Posted Mar 15, 2020 - 13:47 JST
Monitoring
弊社でのモニタリング結果より、本事象が収束したことを確認致しました。
CDNベンダからの報告、認証局の対応状況を確認し、最終的な事象の解決とさせていただきます。

ご利用中のお客様へ、多大なる御迷惑をおかけしましたことを深くお詫び申し上げます。
Posted Mar 14, 2020 - 20:38 JST
Identified
本事象の原因を特定致しました。

CDNベンダと調査を行い、弊社サービスが利用する証明書発行者のシステム障害に影響を受け、本事象が発生していることを確認致しました。
前述のシステム障害の復旧状況を踏まえつつ、弊社側での対応策を検討しております。

状況が変わり次第、本ページにてお知らせ致します。
ご利用中のお客様には、多大なるご迷惑をおかけしておりますことを深くお詫び申し上げます。
Posted Mar 13, 2020 - 18:41 JST
Update
現在までのところ、Internet Explorer 以外での事象発生は確認しておりません。
Posted Mar 13, 2020 - 17:21 JST
Update
現在、調査を進めております。
Posted Mar 13, 2020 - 17:18 JST
Investigating
平素より、弊社サービスをご利用くださいまして、誠にありがとうございます。
現在、以下の事象を確認しており、調査を進めております。

[発生時刻]
3/13 14:00頃より

[発生事象]
Internet Explorer でのアクセス時に、『このサイトのセキュリティ証明書の取り消し情報は、使用できません。続行しますか?』と表示されることがございます。

[調査状況]
現在、調査を進めております。
ご利用中のお客様には、多大なるご迷惑をおかけしておりますことを深くお詫び申し上げます。
Posted Mar 13, 2020 - 17:18 JST
This incident affected: WOVN.io backend.