Login page degradation
Incident Report for Wovn Technologies, Inc.
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 03, 2019 - 19:34 JST
Monitoring
We have resolved the issue and the login page is running normally. We apologize for the inconvenience. Please do not hesitate to contact us if you have any questions or concerns at: support@wovn.io
Posted 13 days ago. Oct 03, 2019 - 19:33 JST
Identified
There is currently a service outage/degradation on our Login page. We have identified the cause of the issue and we are continuing to fix the issue. We apologize for the inconvenience.
Posted 13 days ago. Oct 03, 2019 - 18:43 JST
This incident affected: WOVN.io dashboard & services.