Incident Report for WOVN.io
Incident Report for Wovn Technologies, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 13, 2017 - 16:17 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Nov 13, 2017 - 16:10 JST
Investigating
We experienced some intermittent UI problem on the WOVN.io dashboard.
All other services are unaffected.
Posted over 1 year ago. Nov 13, 2017 - 15:54 JST
Identified
reguler release for this morning did not succeed, we are backing it out.
Posted over 1 year ago. Nov 13, 2017 - 15:52 JST