Incident Report for WOVN.io
Incident Report for Wovn Technologies, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 15, 2018 - 12:27 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 15, 2018 - 12:23 JST
Investigating
We're currently investigating degraded performance with Dictionary page. All other services are unaffected.
Posted over 1 year ago. Jan 11, 2018 - 19:19 JST
Identified
regular release for this afternoon did not succeed, we are backing it out.
Posted over 1 year ago. Jan 11, 2018 - 19:00 JST